[SOLVED]GTranslate Pro Not Working

Popular automatic website translation tool

[SOLVED]GTranslate Pro Not Working

Postby giovanni.invar.va » Tue Mar 06, 2012 1:02 pm

Hi,
I had followed the readme.txt, but It still not work.
My website is leochegrigie.it, and when I choose the language It respond with 404 page.

Can anyone help me?

Thanks
Gio
giovanni.invar.va
 
Posts: 10
Joined: Tue Mar 06, 2012 12:52 pm

Re: GTranslate Pro Not Working

Postby Yana » Tue Mar 06, 2012 5:42 pm

Hi,
Please make sure that you have .htaccess file and have placed # gtranslate config block in it.
Regards,

Yana Ghahramanyan - GTranslate Team

Please post a review at the Joomla Extensions Directory. It is very important for us!
Yana
 
Posts: 3136
Joined: Thu Jan 12, 2012 6:21 pm

Re: GTranslate Pro Not Working

Postby giovanni.invar.va » Wed Mar 07, 2012 1:03 pm

Hi,
Now no more the 404, but does not translate the site.
Here is the debug file:
* About to connect() to leochegrigie.it port 80
* Trying 95.110.242.124... * connected
* Connected to leochegrigie.it (95.110.242.124) port 80
> GET / HTTP/1.1
User-Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.77 Safari/535.7
Host: leochegrigie.it
Accept: */*
Cookie: gk_blackandwhite_tpl=gk_blackandwhite; a21a7093983f6ff39a1b9a9e86384b33=ugt2i9h99r5leu6udseb64k7t2; cdedae0b3d4d2aac38c36b20bf4b7726=ia48bi05k46cgakosm7fp3h6f0; __utma=264161041.624772399.1322124689.1331050003.1331107300.25; __utmb=264161041.46.10.1331107300; __utmc=264161041; __utmz=264161041.1329236261.11.2.utmcsr=translate.googleusercontent.com|utmccn=(referral)|utmcmd=referral|utmcct=/translate_c

< HTTP/1.1 200 OK
< Date: Wed, 07 Mar 2012 08:56:39 GMT
< Server: Apache/2.2.3 (CentOS)
< X-Powered-By: PHP/5.2.17
< P3P: CP="NOI ADM DEV PSAi COM NAV OUR OTRo STP IND DEM"
< Expires: Mon, 1 Jan 2001 00:00:00 GMT
< Cache-Control: post-check=0, pre-check=0
< Pragma: no-cache
< Last-Modified: Wed, 07 Mar 2012 08:56:41 GMT
< Transfer-Encoding: chunked
< Content-Type: text/html; charset=utf-8
* Connection #0 to host leochegrigie.it left intact
* Closing connection #0
* About to connect() to http://www.googleapis.com port 443
* Trying 209.85.148.95... * connected
* Connected to http://www.googleapis.com (209.85.148.95) port 443
* successfully set certificate verify locations:
* CAfile: /etc/pki/tls/certs/ca-bundle.crt
CApath: none
* SSL connection using RC4-SHA
* Server certificate:
* subject: /C=US/ST=California/L=Mountain View/O=Google Inc/CN=*.googleapis.com
* start date: 2012-02-16 10:38:19 GMT
* expire date: 2013-02-16 10:48:19 GMT
* subjectAltName: http://www.googleapis.com matched
* issuer: /C=US/O=Google Inc/CN=Google Internet Authority
* SSL certificate verify ok.
> POST /language/translate/v2 HTTP/1.1
Host: http://www.googleapis.com
Accept: */*
X-HTTP-Method-Override: GET
Content-Length: 227
Content-Type: application/x-www-form-urlencoded

key=[MYKEY]&q=B%26amp%3BB+Cortona%2C+casa+vacanze%2C+affitti+turistici%2C+Bed+%26amp%3B+Breakfast%2C+Agriturismo%2C+Toscana%2C+Provincia%2C+Arezzo%2C+Siena%2C+Piscina&userip=[MYIP]&target=en< HTTP/1.1 403 Forbidden
< Content-Type: application/json; charset=UTF-8
< Date: Wed, 07 Mar 2012 08:56:41 GMT
< Expires: Wed, 07 Mar 2012 08:56:41 GMT
< Cache-Control: private, max-age=0
< X-Content-Type-Options: nosniff
< X-Frame-Options: SAMEORIGIN
< X-XSS-Protection: 1; mode=block
< Server: GSE
< Transfer-Encoding: chunked
* Connection #0 to host http://www.googleapis.com left intact
* Closing connection #0
Request: key=[MYKEY]&q=B%26amp%3BB+Cortona%2C+casa+vacanze%2C+affitti+turistici%2C+Bed+%26amp%3B+Breakfast%2C+Agriturismo%2C+Toscana%2C+Provincia%2C+Arezzo%2C+Siena%2C+Piscina&userip=[MYIP]&target=en

Response: {
"error": {
"errors": [
{
"domain": "usageLimits",
"reason": "accessNotConfigured",
"message": "Access Not Configured"
}
],
"code": 403,
"message": "Access Not Configured"
}
}


I do not understand what went wrong.

Thanks for your support

Gio
giovanni.invar.va
 
Posts: 10
Joined: Tue Mar 06, 2012 12:52 pm

Re: GTranslate Pro Not Working

Postby Yana » Wed Mar 07, 2012 5:15 pm

Hi,
Please try to delete API key.
Regards,

Yana Ghahramanyan - GTranslate Team

Please post a review at the Joomla Extensions Directory. It is very important for us!
Yana
 
Posts: 3136
Joined: Thu Jan 12, 2012 6:21 pm

Re: GTranslate Pro Not Working

Postby giovanni.invar.va » Wed Mar 07, 2012 6:48 pm

Hi,
I had change the API KEY. But It still not working....
giovanni.invar.va
 
Posts: 10
Joined: Tue Mar 06, 2012 12:52 pm

Re: GTranslate Pro Not Working

Postby Yana » Thu Mar 08, 2012 2:41 am

Hi,
Which version did you install? Also it would be helpful to post your website address.
Regards,

Yana Ghahramanyan - GTranslate Team

Please post a review at the Joomla Extensions Directory. It is very important for us!
Yana
 
Posts: 3136
Joined: Thu Jan 12, 2012 6:21 pm

Re: GTranslate Pro Not Working

Postby giovanni.invar.va » Thu Mar 08, 2012 11:39 am

Hi,
I have Joomla 1.5.23 and my website is http://www.leochegrigie.it

But the API Key for Google translate has become a fee?

Gio
giovanni.invar.va
 
Posts: 10
Joined: Tue Mar 06, 2012 12:52 pm

Re: GTranslate Pro Not Working

Postby Yana » Thu Mar 08, 2012 8:50 pm

Hi,
Google has disabled their free API based translation service.If you want to use API you need to pay for it to Google. But you don't need to pay Google to use GTranslate. You can use GTranslate without API key.
Regards,

Yana Ghahramanyan - GTranslate Team

Please post a review at the Joomla Extensions Directory. It is very important for us!
Yana
 
Posts: 3136
Joined: Thu Jan 12, 2012 6:21 pm

Re: GTranslate Pro Not Working

Postby giovanni.invar.va » Fri Mar 09, 2012 1:10 pm

Hi,
I have delete the API KEY from config.php and in plugin settings. But it still not working
debug.txt:

* About to connect() to leochegrigie.it port 80
* Trying 95.110.242.124... * connected
* Connected to leochegrigie.it (95.110.242.124) port 80
> GET / HTTP/1.1
User-Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.77 Safari/535.7
Host: leochegrigie.it
Accept: */*
Cookie: gk_blackandwhite_tpl=gk_blackandwhite; a21a7093983f6ff39a1b9a9e86384b33=o4ft0gp9arstgshp5e3v71vq30; cdedae0b3d4d2aac38c36b20bf4b7726=a8i6mo4ro83v61mhb7k8bersn6; __utma=264161041.624772399.1322124689.1331130187.1331283718.29; __utmb=264161041.9.10.1331283718; __utmc=264161041; __utmz=264161041.1329236261.11.2.utmcsr=translate.googleusercontent.com|utmccn=(referral)|utmcmd=referral|utmcct=/translate_c

< HTTP/1.1 200 OK
< Date: Fri, 09 Mar 2012 09:06:12 GMT
< Server: Apache/2.2.3 (CentOS)
< X-Powered-By: PHP/5.2.17
< P3P: CP="NOI ADM DEV PSAi COM NAV OUR OTRo STP IND DEM"
< Expires: Mon, 1 Jan 2001 00:00:00 GMT
< Cache-Control: post-check=0, pre-check=0
< Pragma: no-cache
< Last-Modified: Fri, 09 Mar 2012 09:06:14 GMT
< Transfer-Encoding: chunked
< Content-Type: text/html; charset=utf-8
* Connection #0 to host leochegrigie.it left intact
* Closing connection #0

Thanks for your support !

Gio
giovanni.invar.va
 
Posts: 10
Joined: Tue Mar 06, 2012 12:52 pm

Re: GTranslate Pro Not Working

Postby Yana » Fri Mar 09, 2012 5:32 pm

Hi,
I have checked your website and can see translated pages http://leochegrigie.it/ru
Please download the latest version of GTranslate Free plugin from our website which is responsible for the language selector. Select "Redirect" translation method and turn '' Operate with Pro " option ON .
Regards,

Yana Ghahramanyan - GTranslate Team

Please post a review at the Joomla Extensions Directory. It is very important for us!
Yana
 
Posts: 3136
Joined: Thu Jan 12, 2012 6:21 pm

Next

  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 2 guests

2GLux