[Solved]Blank page after installing gtranslate pro

Popular automatic website translation tool

[Solved]Blank page after installing gtranslate pro

Postby kyberkelte » Tue Apr 10, 2012 9:33 pm

Hi folks, I've just installed gtranslate pro according to the instructions. Now the whole page disappeared. If I turn off the module and plugin, the site still shows empty pages. If I delete module and plugin, the site still is missing. Any ideas? http://www.rhyfall-maendli.ch
I very much appreciate your help, kyberkelte
kyberkelte
 
Posts: 2
Joined: Tue Apr 10, 2012 5:23 pm

Re: Blank page after installing gtranslate pro

Postby Yana » Wed Apr 11, 2012 12:32 am

Hi,
If you have installed both the joomla plugin version and the general, please uninstall one of them.
Check the system requirements. Make sure that you have cURL, ionCube, JSON installed, if something is
missing contact your hosting provider and ask them to install.
Try to delete /plugins/system/gtranslate folder
http://gtranslate.net/docs/57-gtranslat ... umentation
Regards,

Yana Ghahramanyan - GTranslate Team

Please post a review at the Joomla Extensions Directory. It is very important for us!
Yana
 
Posts: 3084
Joined: Thu Jan 12, 2012 6:21 pm

Re: Blank page after installing gtranslate pro

Postby kyberkelte » Wed Apr 11, 2012 1:22 am

Thanks for your help. It seems my server fulfills all the requirements. There's cURL, ionCube, JSON. I deleted the whole installation and repeated the installation process again. No results, I'm afraid, still blank pages.
kyberkelte
 
Posts: 2
Joined: Tue Apr 10, 2012 5:23 pm

Re: Blank page after installing gtranslate pro

Postby Yana » Wed Apr 11, 2012 2:12 am

If you can send FTP access and backend admin username/password can check the settings.
Regards,

Yana Ghahramanyan - GTranslate Team

Please post a review at the Joomla Extensions Directory. It is very important for us!
Yana
 
Posts: 3084
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron